Back to overview
Downtime
Layer0 Outage
Jun 16 at 10:41pm BST
Resolved
Jun 17 at 12:19am BST
All systems operating normally
Affected services
Created
Jun 16 at 10:41pm BST
The Tracksmith site was unfortunately not accessible due to an issue with our hosting service. The issue was due to a problematic configuration that was deployed to the hosting provider's service subsequently bringing down the site.
Issue identified: Jun 16, 22:41 BST
Issue resolved: Jun 17, 00:19 BST
Affected services