Back to overview
Degraded

Core Functionality Downgraded

Nov 18 at 05:16pm GMT

Resolved
Nov 18 at 05:58pm GMT

Upstream service has been fixed. Core functionality has been restored

Created
Nov 18 at 05:16pm GMT

An upstream commerce service outage is degrading some core feature functionality. This includes adding items to the cart and the ability to checkout. We apologise for any inconvenience